Scottish names in titles

Hi guys,

I’m have a problem with endnote that is driving me mad, and can’t seem to find the answer anywhere.  I have a reference titled:

‘Tam McCanny and Kitty Clydeside’ - The Scots in New Zealand

but everytime I cite it, it cites:

‘Tam Mccanny and Kitty Clydeside’ - The Scots in New Zealand

Which is wrong and not very popular with readers.  Is there a way to stop endnote from putting the second c of McCanny into lower case?  I’ve tried it with other ‘Mcs’ and it does the same thing!  Can’t believe no one has had this problem before?

Can you attach the style you are using?

Hi Kevo00,

You should try taking the following steps and see if they solve your problem:

  1. Check in Word (or other program) what style you are using, (see the attachment if u use Word 2007).

  2. In EndNote go to Edit > Output Styles > Open Style Manager…

  3. Go to Citations, in that menu you’ll find Author Name

  4. Here you’ll find the Capitalization menu, from this menu choose the option “As Is” (see the second attachment)

  5. Go to file > save, or press Ctrl + S to save you file.

  6. Go back to Word and click “Update Citations and Bibliography” from the Style menu (see the third attachment)

It should now display the names the same way as in EndNote. I hope this works for you, let me know.

Author Name.jpg

1 Like

The other option for names, abbreviations, etc. that are used often is to add them to the preferences (change case) to stop EndNote from changing them from their entry format.

In EndNote 9:

Edit / Preferences / Change case / Do not change the case of the following terms: [enter your word here] / Click “Ok”