Small caps - problem with accented characters


Having set in Edit - Output Styles - Edit “My Bib” Bibliography Templates the

Author font to be small caps (from Edit - Font - Small Caps), accented characters are not rendered in small caps:

Lallè Angelo,     appears as:         LALLè ANGELO (in Small Caps) both in the preview and in the document (

Having tried with other accented vowels:

àáèéìíũúùöóò      it results that they are not rendered in small caps.

Having tried this workaround:

LallÈ Angelo,    appears as:         LALLÈ ANGELO (in Small Caps)

Can someone help?

I am using X4 on a Mac.

Thank you in advance,


First, are you using a Unicode font such as Arial for the “Display Font” setting.  Due to the assorted special characters and diacritical marks Unicode fonts are able to accommodate a wide number of variations . 

Second, try an alternate method of editing the output style’s “Author” field by selecting the field (Author) then clicking on the “Small Caps” option at the top of the style’s window. Then close the window to save the style which is saved as a “Copy” (unless you manually change the name) so both EndNote and Word settings will have to be changed to the different style file. 

Thank you Maeven,

I managed to follow the instructions in your first point, but I am not sure how to proceed in point two.

Do I open Edit-Output Styles-Edit -name of the style-, then select bibliography - templates, then highlight the name of the author in the Pref./Intr. reference type (I am enclosing it) and then?

thanks a lot,


JS.ens (70.4 KB)

Your procedure for editing the bibliography templates is correct. After finishing with editing the templates EndNote will save the changes as: JS Copy.ens. So you will need to change your EndNote and Word settings to use the new file (JS Copy) otherwise you won’t see the changes in the document.

In testing your file, the resulting capitalization seems to be correct (see Images 1 and 2). (I’m running Windows 7 Professional.)  If you’re still experiencing problems, recheck your reference by opening it and check that its using a Plain Font and Plain Size setting (see Image3). Otherwise this may be a Mac issue and you should contact tech support:


Thank you Maven,

Adopting Arial Unicode all the italics have disappeared in the Edit - Output Styles - Edit “JS” (any of the templates) and Endnote will not let me select either bold or italics when clicking on Edit - Font or highlighting a field, right clicking on it and choosing Fonts (it shows them shadowed). If I switch, say, to Palatino (Preferences - Display Fonts - General - Palatino), it still does not show correctly in Endnote preview (img0) but it does in Word: img1.

Q.1. Is there a way to use Unicode and still have italics and bold working?

Q.2. When editing a single reference, the toolbar does not appear as in your image2: but as in img2. Is there a way to activate it?

Many thanks again,



This is quite puzzling. I’m running X4 with Windows 7 and am not experiencing any of the problems you’re encountering with your JS output style file.  The style works just fine.

If the font editing options are greyed-out then there could be something amiss with your X4 installation (and I’m assuming you’re using the “full” program and not the trial version).  You could contact tech support about this issue and the problems with your JS file but  you could also independently try removing then reinstalling the program to see if there’s any improvement.

“Adopting Arial Unicode all the italics have disappeared in the Edit - Output Styles”

I just wanted to speak to this particular font issue since it’s related to Mac OS X, not EndNote.  In fact, if you open Apple’s TextEdit program, you’ll see the same thing - Arial Unicode doesn’t allow you to set bold or italic.  There are a bunch of other fonts for which this is true.  It’s not a bug in OS X, it’s that these fonts are deprecated and only supported in a limited way.

This is one of the old Classic (OS 9) fonts that don’t have bold or italics explicitly defined.  When those are missing some operating systems will automatically generate approximations of them for you, but not OS X.  What confuses people is that in Word they often do show with bold and italics, but that’s only because Word has its own full text rendering engine and so is able to generate the approximated bold and italics forms that OS X does not.  But technically these are types of fonts are only minimally supported in OS X, and it’s recommended not to rely on them.

You can tell which fonts are like this by opening the Font dialog.  When you select the font, if you only see ‘Regular’ in the Typeface column, and not bold and italic too, this is one of those fonts that will not support additional typefaces in most OS X apps.

Here are the links in the Apple Knowledge Base for reference. There may be others:

So if I were a Mac user, I would ask:  Do  the suggested fonts include Unicode?  If not, is there a unicode font one should use that also has italics, bold, etc? 

While there are some complications caused by the Mac OS, we believe the specific issue customers are reporting with accented characters and small caps in EndNote on the Macintosh is likely a bug in EndNote. We are investing this and hope to find a fix in the near future.

Jason Rollins, the EndNote team

Hi Leanne,

I am grateful for the question you asked. A good resource site for Unicode seems to be this one:


Ps. Many thanks also to all those who contributed.

Has this been fixed?

Still having this problem - Mac OX 10.8.5, Endnote X7