Space between superscript citation and a word


I am wondering if I can remove the space between the superscript citation and a word. 

I think it is a natural space, but it does not look good for the superscript citation. 

For example, can I make the first sentence to the second sentence?

expression of genes 1,2. In doing so, DNA ~

expression of genes1,2. In doing so, DNA ~

I am using EndNote X9, and I went to Edit > Output Styles > Edit “Nature Genetics” > Citations > Templates.

However, it only shows below, and I also could not find the solution in Q and A. In addition, when I changed to other journal styles using superscript citations such as Lancet and Nature, the space remained. 


Bibliography Number

Citation - Author (Year)

Author Bibliography Number  

Multiple citation separator: ,

Please let me know. 


If you “convert citations and bibliography to unformated citations” and see a space infront of the curly bracket, you can do a search and replace the text " {"  (that is the spacecharacter-curly bracket) with only the curly bracket and then update, and it should make the space go away. –

This might be affected by Word settings and how you insert your citation.  In EndnoteX9, if I use the quotes, no spaces are inserted automatically, but if I use "^c, move to the word document and ^p, then the spaces are inserted.  To stop that from happening, you can change Word’s behavior when you paste by turning off " Adjust sentence and word spacing automatically" (the menu window is shown in the attachment)

·         Word Open.

·         Click on  FileOptionsAdvanced.

·         Under  Cut, copy and paste  group click on  Settings.

·         Under  Individual options  uncheck the option for  Adjust sentence and word spacing automatically  and click  Ok.

If there isn’t a space in front of the curly bracket then the output style must have a space before the Bibliography number in the citation template itself, which would need to be edited, but it appears that isn’t the case, from your message.