Starting bibliography NOT on the last page; Automatically adding numbers to same author-year citations & bibliography

Hello,

Very novice user here, with very novice questions. 

Question 1: How do I tell EndNote to insert bibliography automatically starting on a page other than last?

Question 2: How do I tell EndNote to uutomatically add a number for a same author-year in citation and bibliography? 

I am using Windows 7, EndNote X6, Word 2010.

Thank you!

1)  You just select it and move it once, and from then on, it will stick where you moved it to. 

2)  I don’t really understand what you mean.  You want a numbered style, rather than the (author, year)?  Then, you need to select a new style in the Word document on the endnote toolbar.  It often defaults to “annotated” when you first use the program.  It should reformat it, as soon as you add a new reference or select reformat bibliography. 

Leanne - thank you for your replies. Here are my responses:

  1. I tried inserting a single citation, which automatically created a bibliography on the last page of the document. If i select and drag it on a different page, the selection loses it’s association with EndNote format and becomes just text. Similarly, If i copy and paste (even with keeping source formatting), I still just get text, and not the EndNote linked bibliography. Can you elaborate on what you meant by “select”?

  2. I want two instances of Smith 2012 to showup in document as Smith 2012a and Smith 2012b. The letters are not automatically added in citation or bibliography. In citations I just have multiple instances of Smith 2012 that I cannot differentiate, and bibliography lists two different Smith 2012 which can be differentiated by the title only. 

I figured out question 2. I did not have the “add a letter after the year” selected under Citations>Ambiguous.

If anyone can help out with question 1 about the placement of bibliography, I’d really appreciate it.

I suspect that your Word document settings are set to paste with no formatting?  If a little clipboard is available after the paste process, select it and try one o fthe other settings (keep source?).