Style changes not saving

When I go into my edit style and make changes, my EndNote X4 for Mac does not seem to hold them even after saving.

For instance, in the Chicago 15th A style, I edit the Footnote Template and uncheck the “include citations in bibliography”, but it still produces a bibliography for some references and when I re-open the edit style, the box to “include citations in bibliography” is checked once again.


Are you using the correct output style file? After modifying an output style there will be prompt to save it but instead of overwriting the original style (e.g., Chicago 15th A) EndNote adds the word “Copy” to the file name (e.g., Chicago 15th A Copy).  So the output style in both EndNote and MS Word needs to be changed to the “new” output style (Chicago 15th A Copy) in order for the modifications to take effect.

I do not have a “Chicago 15th A Copy” listed in my style manager, so it appears that it is not saving the changes at all.

Odd that the changes are not being saved.  Possible corrupted file? Any chance you’re using an “old” version of Chicago 15th A? ( The last released was 8/23/2010. There’s also a revised Chicago 16th A available.)  You could try downloading a new file for either case and see if if works by going to the  EndNote toolbar, select “Help” and click “Web Styles Finder”

Also just double-checking but your Style Folder preferences setting is “pointing” to the correct location on the hard drive? [Go to the EndNote toolbar, select EDIT, PREFERENCES, then “Folder Locations”.]

I purchased EndNote X4 in October of last year, so I would think I have the latest version (8/23/10). I bought it brand new directly from Thomson Reuters through an upgrade promotion they did with existing customers. I actually didn’t upgrade because my old version was for Windows. I purchased the full version for Mac and installed it completely new.

As far as my styles folder, it is pointing to the correct location on my hard drive - /Users/. . ./Documents/EndNote/Styles.

I run EndNote X4 with Windows 7 Professional (64-bit)  and was able to modify the Chicago 15th A (footnote), save, locate, and use the modified file. Am unclear why it’s not working in Mac.  Suggest you contact tech support:

Tech support has been working on this for over a week now and hasn’t been able to solve the problem.  They have kept in regular contact and sent me two solutions, but neither worked. I am beginning to think this will be my last paper using this program.

I can confirm changes to the option ‘Include citations in bibliography’ in the Chicago 15th A style do not appear to be retained when you save the modified style.

EndNote X4 (beta patch) / Mac OS 10.6.6 / Word 2011

Other changes to elements of the output style appear to save correctly. This ‘bug’ only seems to relate to that one option in Chicago 15th A. But I am not sure that it is a major problem?


When I used the modified style [I had saved it as Chicago 15th A Copy] in CWYW, I found that it correctly omitted the bibliography, regardless of the selection that is displayed in the check box. When I switched back to the original Chicago 15th A style, the bibliography was included as normal; and when  swapped back to the modified version it was omitted.

Would someone try sending the corrected style and just to make sure, save it to a different name? 


When I uncheck the box for the bibliography and I save it, it produces a bibliography of 1 or 2 sources (out of 40+) at the end of the paper.  It seems like it is trying to adhere to the no bibliography rule, but something isn’t quite right.

You mentioned a patch for EndNote X4 / Mac OS 10.6.6 / Word 2011.  I use Word for Mac 2008.  Will this patch work with 2008?

I have thought about uninstalling the program and trying to reinstall it, but I am afraid I will lose the library if I do. I have too many references entered to rebuild the library.  This paper is my Master’s Thesis, so it is really important I figure out a solution soon.



I can send the corrected style that Tech Support returned to me, but the issues are still the same.  

If you want me to send it, I can attach it to a post.


The “Include citations in bibliography…” check box not cooperating is a recently-discovered glitch in EndNote X4 for the Macintosh. It should be fixed in the upcoming X4.02 free update. We hope to have this publicly available in the next week or so.

Jason Rollins, the EndNote team

Thanks Jason,

Unfortunately, I have decided to abandon EndNote X4 for the time being because according to customer service the other known issues are not being addressed.  I am now using Zotero - a FREE program developed by George Mason University that does not have any of the issues with Chicago 15th style footnoting that EndNote X4 for Mac has. The paper I am working on is my Masters Thesis and I don’t have time to wait for software updates. Customer service was unable to provide even a temporary fix for some of the issues.


How exactly do I change the output style in my ms word document? I changed the style in my endnote library to be the new “copy” one, but my document won’t update with the changes I made. Thanks!

Depending on the version of Word, it will be on the Word Endnote ribbon or format Bibliography menu  that you need to change it.  That is so, you can work on two different documents that you intend to submit to two different publications.  See the attached image for the place in Word 2013.