Tutorials vary in footnote layout chicago style 16 re spacing

I wasnt going to post but I have been reading tutorials all day. this one  http://www.youtube.com/watch?v=kPFMm4Z5Fp0&feature=plcpshows how to use chicargo style A . However because the author has only used three blocks of text not formatted to any paras it sits nicely in a block.



My footnotes start at my para indent and they are not single spaced but double spaced. So looks like

           below is my  my text        







                   2 xxxxxxxxxxxxxxxxxx

I dont want it to look like this. It looks awful and a waste of space. It appears the way you set up your document style dictates how your references look. Yet not one of the tutorials addresses this. Video or print. I do not want double spacing. The first tutorial doesnt show double spacing so how can I reset my style?. Also if I have the footnote line I want it to start at the margin. Also I dont want to set the font and size everytime I do a footnote. Yet again no one addresses this. How can I lock it in for footnotes. I know the style is supposed to ouse larger footnotes but I am not writing a paper and I want zize 10. It is not even consistent when it reverts to a default. I have seen three different font styles.Grrrr

Sorry but can someone please help?. Leanne?

thanks you

Now you are entering into the Word formatting realm.  Footnote positioning, formatting is set by Word and not by endnote. You need to modify the Footnote style in Word.  A diagram is attached for Word 2010.  Once this is done (left aligned, single spaced, font of your choice), (thru the style, not just applied to the individual footnote settings), it should automatically be applied to all footnotes in the document and all new footnotes you insert. 

Ahhh and here I was thinking endnote was God. I woke up in the middle of the night and though it could be done in word but your screenshot is great thanks. Wasted yet another day!!

Thanks a lot. I should be ok now.