Two bibliographies in one document and I don't know why


I’ve been working on a thesis for a couple of years and therefore using different documents and different computers. I’ve used Endnote previously and thought it would be the best way of keeping track of the references, which it has been up to now. Unfortunately on adding some final references I now find that when I update them to the stly I want, half of the bibliography appears in the middle of the document, and half (the ones I’ve just added) appear at the end (which is where I’d like them all to appear. I’ve tried to look to see if there are any page/section break issues but I don’t think that’s the problem. Does anyone have any ideas for a fix?


Are both bibliographies “a field”?  It is really hard to trouble shoot these without seeing the actually document.  

So you may want to start by reaching out to tech support.  (  )

But if you want to trouble shoot first - yourself.

A couple steps you can take are to first back up the current document and keep the original in a safe place.  

If you put the cursor in each of the bibliographies, do they turn"grey" indicating they are an endnote generated “field”.

Another way to check is to can ask word to “view” field contents and see if all the citations and bibliography turn into giberish. (shift F9 on a PC, repeating will restore them to “normal”).  

If they are all still fields, try this: 

“Convert to unformated citations” (from the endnote toolbar/ribbon)- and see if all the citations themselves are converted to curly bracketed {Author Year, #rec no} and have both bibliographies disappeared?

If one or both bibliographies are still there and everyone has “unformatted” then delete any resisdual bibliographies and try to “udate citations and bibliography”.  This should produce a new bibliography at the end, and you can drag and drop it to whereever you really want it to be. (DO NOT TRY to Cut and paste, as it will reproduce the bibliography in the same location, before you can paste it elsewhere, but you can turn off auto formating from the endnote ribbon, to avoid this.  Remembert to turn it back on though.). 

If only some of the citations are converted - they they may have been delinked from endnote and converted to plain text. This can happen if the document was opened in another processor, other than word  or Pages depending on what you use.  You cannot switch between processors, as the fields are then lost.  So if you supervisor openned it in OpenOffice, for example, those linked fields are lost.  

If this is the case you will need to reinsert those by some mechanism which can be automated to some extent, based on the output style you have been using (numbers?  author, year?) but is cumbersome.  

Another caveate is that if you are using endnote online, record numbers may have changed over time and endnote will ask if each citation is the correct citation in your library.  – To avoid this, before you “convert to unformatted citations”  you may want to first change the termporary citations to use another field, like page numbers, if you may have an online library that may have altered the record numbers over time.  This setting is in preferences  –  that is why you backed it up -so you can go back and make another copy to try this on!]

or you cna PM me and I can try to look at for you maybe on dropbox or google drive, but I have no association with the endnote tech support, I am just a user.  

Hi Leanne,

Thanks so much for your detailed reply. I am using Endnote version X7 (not online).

Both bibliographies are an Endnote generated field and when I unformat the citations both bibliographies disappear and all citations are visible in curly brackets. The fact that they all look the same is what is particularly confusing :frowning:

I’m not sure if this is a clue but in the Endnote library, most of the entries are in bold but some are not. I don’t think tis has any bearing on which ones appear in which biblioraphy though.

Thanks for the offer of support. Unless you have any additional things I can try I’ll get in touch with tech support as suggested.


One more thing to try then, is on the “unformatted” curly bracketed document,  “convert to plain text” – then do your view field contact shift F9 - and see if they are all “gone”.  (this should not affect your page numbers, table of contents, etc fields, which will still appear as gibberish).

Now try to reformat?  What style are you using?  

Try formating with a different style – still two bibliographies?  - No?  then switch back.  

let me know the outcome! 

So despite all of the previous, when I try to convert to plain text it gives an error message… ‘There are no Endnote field codes in this document’

I’m really confused now…

I was trying to use ‘Harvard Manchester’ as a style…


Well that is probably a good thing.  – they aren’t fields anymore, they are plain text, but in a format that word should be able to convert back to fields.  – but to completely clean it up (but you will lose tables of contents, etc,. but not header footer stuff like page numbers)  Words tool to clean up all field codes is Ctrl+Shift+F9 (or Ctrl+6 I think).  Try that and then reformat. 

So I think it’s something to do with the style I’ve been using. When I use numbered references or APA 6th, although that doesn’t give me what I want in terms of bibliography style, it does seem to put everything in one place. So I guess I need to work on the style somehow. Thanks for your help Leanne

 It sounds like you must have a section break?  Can you attach the style – or edit the style and look under “sections” near the top. Change that option to the first, and then save as – to a new name, and then change the output style to that new name in the document you are working on, – the first time you look for it, you probably will have to choose, “select another style” as it won’t yet be in your dropdown.  

Hi Leanne,

Yes - this is exactly the conclusion that I have come to. Unfortunately when I try to edit the style and change it to ‘create a complete bibliography at the end of the document’ it just doesn’t seem to want to save. I’m using a universtiy computer so perhaps they don’t want us to edit the styles or something. I’ll speak to a member of staff here to see if there’s anything I can do. Thanks for all your advice, it’s been really helpful.

Are you opening it from endnote?

Endnote should usually ask to “save as” and saves to a new user location on your computer?  It shouldn’t be trying to save to the “default library” which is write protected area of Endnote.  Check your Endnote (on windows, in Endnote) Edit >preferences> folder locations.  Make sure there, you set a folder location that you can write to. It should not be designated Program folder/endnote/styles  – but better in a location like drive\you-user\My Documents\EndNote\Styles  – it can be the same place you save your thesis, for example?