Using two synced systems: "The output style specified is not available..." - but it is!

Dear community,

I’m using Endnote X7.7 in order to keep my references maintained during my master’s thesis.
In order to do so, I am writing on 2 different systems, my notebook aswell as my desktop PC.
Both run Win7, both have Endnote X7.7 Build 9832 installed an running. I sync my library using
Endnote Web which works like a charm, thank you! But, when it comes to working with Endnote
within Word 2016, I get into trouble.

I use MS OneDrive to work on my thesis - so when I’m finished working on my desktop,
I’ll upload the doc to the OneDrive and will lateron work with my notebook using the doc.
Adding or editing Citations using my desktop is fine. This actually works pretty good.

But whenever I try to add or edit a citation using my notebook, a small window pops up,

Getting list of available styles…
Getting list of available styles…

Ending in an error which says “The output style specified in this document, (stylename), is not available in your Styles folder. Please select another style or Cancel and make sure that the style is in the proper folder” - which I found to be very common while browsing through the community. But in my case - none of the solutions have worked.
I should add, that the style is an external style that I have gotten from my university. It is mandatory to use it.

What I have tried so far is:

  • make sure the style is imported properly

  • make sure the style is within the set style folders (C:/Users/MyUser/Documents/Endnote/Styles) on both systems

  • make sure the same style is chosen within the document (in the MS-Word Endnote toolbar) aswell as the endnote-application on both of my systems

  • reinstall Endnote (several times)

  • completely renamed the style, reimported it at both systems and made sure the files are within the set style folders

So right now, I don’t have any clue why it still won’t find the style on my notebook.
Fun-fact: Whenever I open Word on my notebook and open the Endnote-tab,
Getting list of available styles…
Getting list of available styles…
appears and closes without any(!) error. The error just appears whenever I try to add or edit a citation.

Can anybody relate to my problem? Is there an easy solution I just couldn’t find?

Kind regards and thanks in advance,

1 Like

When you say you “imported” the output style file, what exactly did you do? The Endnote support page instructions for installing individual styles is listed as the following:

1.Download the style you want to install.

2.Double-click the style file. It should open in EndNote.

3.In EndNote, go to “File Menu” and choose “Save As”. Replace the word “copy” with your style’s name and click “Save”.

4.Click on “File Menu” and choose “Close Style”.

Also suggest you save backup copies of your thesis more so when dealing with external cloud drives. Save a copy where the Endnote citations have been unformatted so they appear with the curly braces (a.k.a. temporary citations).

Thank you for your fast answer. The 4 steps mentioned by you aswell as mentioned in the Endnote Support Instructions are exactly what I’ve tried several times. For some reason, it did not work at all.

Another method I’ve tried was to reinstall Endnote, put the .ens-file into the preferred style folder and open Endnote, then activate the style through the style manager. Again, this didn’t work at all.

Both systems, as well as the document use the style imported through the 4 steps as their active style. Still, I’ll get this error. And I don’t have any clue, why.

Any ideas left?

Regarding the backup methods, thanks for the hint. I already store my thesis on several spots in order to keep my data redundant, but haven’t thought of saving one using temporary citations. I’ll do so, soon.

Thanks for the confirmation. Suggest you contact tech support:

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4

Submit a technical support request

International support contacts

Does the style appear when you go to the style gallery on both systems, when you go to view all styles?  Are you sure one doesn’t have a space after the name, for example?  

Hey Leanne, hey CrazyGecko,

thanks for your advice. Leanne, I tried all the mentioned, but couldn’t figure out what was wrong.
CrazyGecko, until today I was too lazy too ticket my problem to the TechSupport, so I wrote on my notebook, adding my citations on my desktop-PC afterwards.

Today, I found the solution. It’s all been a matter of a single dropdown-choice:
I didn’t know I was using the Endnote Web CWYW Application within Word on my notebook and the Endnote CWYW Application within Word on my desktop. Simply going to “Preferences” within the notebook’s Word Endnote tab, then choosing the “Application” tab and switching from “Endnote Web” to “Endnote” fixed everything. I guess that the Endnote Web CWYW does not care for stylefiles on the local system, even though its available styles are somehow managed through the local Endnote installation. I guess there’s a fault in the architecture, maybe these applications need to be further seperated or further integrated.

Anyway, maybe the error message could have been a little bit more distinctive, as I really just found the solution by accident. I guess, that’s what error messages usually should avoid.

Kind regards and thank you for your help!


Thank you SO much. For me, I was only using CWYW on Word on my PC, but all I had to do was go to the Endnote tab, open Preferences, select the application tab in the dialogue box, and select EndNote (instead of EndNote Online) as the Application. Presto!

thanks so much this helps to overcome same issue

I cannot thank you enough for posting your solution. This has been a major issue for me while writing my thesis across two different devices. I am now doing a happy dance!!


I was crying finding that solution! It felt like you saved my live after so many hours that were taken by that problem! 


I was crying finding that solution! It felt like you saved my live after so many hours that were taken by that problem!