Word 2008 Mac-key commands not working

I’ve been trying to figure this out for a while.  In Word X for Mac, I had no problem using keyboard shortcuts to insert citations in a word doc.  However, now in Word 2008, the program gives no response at all no matter what key combination I assign.

I’ve tried this on Leopard 10.5, using Endnote X1 and Word 2008 (both versions 12.1.9 and now 12.2)

I’ve made sure there are no key setting conflicts in word or endnote or on the OSX system

I’ve tried configuring the shortcuts in Customize Keyboard Commands andn in Cite while you write prefs in Word  to no avail.

The insert command does work from the toolbar in word, but it’s a pain when I’m writing a paper to use that.

Any suggestions?  I’m about to start a heavy-referencing project and could really use some help.

THANKS in advance


Have you installed the Endnote X1 update?  http://www.endnote.com/support/CWYW_Word_2008.asp

Leanna, I have added the patch thanks; however, when I went to check I also found this warning on CWYW:

“The CWYW keyboard shortcuts do not work, so you must use the menu items or the toolbar.”

So I guess it’s hopeless.  Do they work on X2?  I didn’t see the value in upgrading to X2 given the way I use Endnote; now I’m wondering.

I am not a Mac person, but my understanding from my colleagues is that yes, it works seamlessly with X2, but you might want to wait for X3, which should come out later this summer, or ask if you purchase the upgrade to X2 now, if X3 comes with it when it comes out?