X3/Win/Chicago A exclude author?


Problem with X3? I’m using Chicago A–and in footnotes, when I check the “exclude author” box under edit citation, nothing happens. Bug? or is there some tweak I need to make? Please help! I’m on deadline :mansad:

I believe that option only works with “citations” and not on footnotes themselves?  

this would be a REALLY good thing to include in future versions…otherwise ntoes get very monotonous in Chicago style.