X7 Mac OS End Note adds numbering to already numbered footnotes - how to remove?

Spent more time working on End Notes today than on my thesis.

Here at La Trobe University we use our own version of Oxford foototes.

I am using End Note X7 on my Mac using Word for Mac - pretty standard set up.

The problem I am having is once I have entered a footnote <which of course is numbered by Word> then then go to enter the citation - End Note adds a second number to both the footnote and the Bibliography.

So it looks like this:

[1] 1.       Hough P. Understanding Global Security. London ; New York: Routledge; 2004. xv, 271 p. p.

[1] 2.       Nye JS, Jr. The Future of American Power: Dominance and Decline in Perspective. Foreign Affairs. 2010;89(6):2-0_9, 2. ibid.

[1] 3.       BISLEY N. Issues in Australian Foreign Policy: July to December 2011. Australian Journal of Politics and History. 2012, June;58(2):268-82.

This is incredibly frustrating yet I haven’t been abnle to work a fix to remove this automatic numbering from End Note.

Any help much appreciated!


Hello Kissinger,

The process to create Footnotes is to generate them in Word first using the Insert > Footnote command. You can then insert a citation from our software into that footnote. After you insert a citation into the footnote, make sure you have selected a Style that has been configured for footnotes. To do this, click Tools > EndNote X7 > Configure Bibliography. Here you can select the Output Style. Some Styles like Chicago 16th A Footnote or Turabian Bibliography are designed for footnotes and other styles are not. Some styles already contain their own numbering and have not be designed for footnotes. Based on your description, you likely will need to change styles. If the problems persist, let us know which Style you are using.

Hi Jason, thanks for prompt response.

Yes I am inserting footnotes correctly in my document, however I get two sets of numbering in my footnotes.

What I wish to be fixed are the following:

- End Note not to number my footnotes - Word automatically numbers them and having End Note add automatic numbering means each footnote is numbered twice

- End Note not to number my Bibliography

I suspect our current University style of footnotes is not compatible or has not been fully configured and am hoping they can fix this. I have forwarded them your response.

If you could advise what may need reconfiguring that would be great - I will pass it onto the uni for them to work on rather than work on it myself as I need to get on with my research.

Thanks again for your time.

Hi Jason, one more thing.

End Note is adding this numbering whatever footnote referencing style I use - I have tried both Chicago styles, Turabian, etc and I still get the doubling up on the numbering.


Don’t suppose you could zip up a sample document with the bug in it, so some of us users could see it in action?  

Too easy! I’ve created a dummy document just for this purpose. 

Dummy End Note Document - Thomson Reuters.zip (89.8 KB)

This sill appears to be a product of the style you are using. Here is what I would like you to try:

  1. Close all documents in Word.

  2. Create a brand new Word document.

  3. Click the Insert menu and select Footnote to create a footnote in Word.

  4. Insert a citation into the Footnote.

  5. Click the Toole menu > EndNote X7 > Bibliography Settings.

  6. Change the Style to Chicago 16th A or Chicago 16th Footnote.

  7. Click OK.

Keep in mind that the style has to be set in the document and not in EndNote itself.

Hello Kissinger,

As a follow up, the document you sent appears to be in the Vancouver style. Vancouver is set to include the Bibliography Number and would explain the issue. Make sure you change the Style using the Bibliography Settings in Word rather than trying to change them in the EndNote library itself.

Hi Jason, thank you so much. Thius has all worked.

I have passed your soultion on to our university’s End Note trainer for future reference.

I have attached a zipped document showing the referencing working coerrectly.

Many thanks again,

Andrew Reynolds <Kissinger>

Dummy doc2.zip (50.2 KB)

1 Like