An unknown error occurred.

When saving a Word document two identical dialog boxes appeared. A screenshot of one of the dialogs is attached. The dialog title is “EndNote X5.” A warning icon is shown with the text “An unknown error occurred.” I am unable to determine what the consequence of the error is. This error text and lack of information is itself a defect in the EndNote user interface.

EndNote X5.0.1 (Bld 5774)

Microsoft Word 2010 (Version 14.0.6112.5000 32-bit)

Microsoft Windows 7 Professional Service Pack 1 64-bit

1 Like

This can happen if there is corruption in your Microsoft Office Word settings. See the following Knowledge Base Article for more information:

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

Thanks for the reference to the Microsoft Support article for Word. Unfortunately, the article and the technique it describes are as generic as the error message itself and are therefore not useful. The steps described in the article are not a good solution and I will not be blanketly deleting settings or blindly reinstalling the program, etc. Is there a method to debug this issue such that the root cause can be identified and resolved?

At this time, there is no debugging tool we have for this issue. We apologize for the inconvenience. This is a generic error message that can appear for a variety of reasons in Microsoft Word. This typically indicates corrupt preferences for Word. We have found that resetting the Data registry key for Microsoft Word by following the steps found under the “Delete the Word Data registry key” section of that Microsoft Knowledge Base article typically resolves the problem. If you need assistance with this, you can contact us at 800-336-4474, option 4 between the hours of 6 AM and 5 PM Pacific Time, Monday through Friday.

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

1 Like

This issue still occurs with EndNote X6.

This is still happening in Endnote X6 for us as well.

The registry fix did not work as there wasn’t a Word data key in that area of the registry.

It’s just on a few PCs that it’s happening, the user reported it’s toward the end of the day when she’s trying to save, it hangs for a bit then comes up with that error.

Windows 7 64-bit

Office 2010 32-bit

Endnote X6 (build 6348)

Error message also appears with EndNote X7 build 7390 / Word Office Pro Plus 2010 / Win7 Entreprise SP1 64. No obvious cause, not reproducible. Any hints or solutions would be appreciated.



many thanks

Any updates on this problem? The problem persists after deleting the Word data and options registry files.

I also once had this problem and I did not know what I’d do

the steps of deleting the corrupt MS Word data only works for a few days. then we’re back to the same error. i’ve asked one of our users to do a " save as", without altering the name of the file, and then click " yes" when asked to " replace" the file. so far so good…but the jury is still out.

Win7 Ent.

Word 2010

End Note 7

A user is experiencing the same issue wtih Endnote X7 on 64 bit Windows and Office 2013. The errors seem to be random and are hard to replicate. A concrete resolution would be very much appreciated I’m sure. See attached attached for more information.

I am on Windows 7, 64 bit and Endnote 7. For me the same error happens only when I print a word file. very annoying, have to close many Endnote windows manually.

Just to chip in…

in my unit, a lot of people are getting this, post upgrade from from x7 or x7.1 to x7.2

Win 7 64-bit machines

Office 2010

Endnote CWYW switched on

I get it when SAVING a Word document for THE FIRST TIME after launching word

Endnote is not open - nor are there ANY LINKS WHATSOEVER in the document to Endnote, so clearly something to do with the Add-in

I’ll post more specifics if possible!

james brimicombe

Data Manager,

Primary Care (Research) Unit

Can some moderator reply to this annoying error?

I am tired of these constant troubles with Endnote X7. I am on win 8.1 Endote is not running, the document has no links to endnote and I stilI get this when printing the document - see attached pic.

Don’t make us invest in building up extensive Endote libraries and then leave us hanging with a faulty program.

I have purchased a new computer. It came with Win 8.1 Pro and MS Word 2013 freshly installed. I have just also installed EndNote X7. Then I am getting the same error. It occurs mostly when insering citations into the word document.

I have also deleted the word data registry key, but the problem continues.

I would appreciate any help.

For those of you experiencing the “Unknown error” in Word…

If you are using the most current version of X6 or X7 *AND* you are using a corporate-type Xerox printer (like aWork Center**)**, please contact me via a private message. We have a fix available that has been tested by other customers that fixes the issue.

The fix is for the above mentioned condition only. If you are having an unknown error in Word and you don’t have a Xerox printer you are most likely experiencing a different issue and should contact our Tech Support Team.



Hi ,

I got unknown error occurred when trying to printer on Xerox WorkCentre multifunction printer. I checked you had a fix on this. Please let me know.


This fix was incorporated into the EndNote for Windows X7.3 release. 

You have not even attempted to address the original issue. Can you please tell me how to turn this error message off. It is not helpful nor needed.