endnote x7 + word 2011 + osx mavericks (10.9) = working?

Has anyone upgraded already?

Is endnote x7 working with word 2011 in osx mavericks (osx 10.9). Would be nice if you could post your experiences here. Thank you in advance!

– nantoga

Hi - please have a look at this thread - http://community.thomsonreuters.com/t5/EndNote-General/Endnote-X4-not-supported-in-OS-X-Mavericks/m-p/49811/highlight/true#M9253

I have Endnote X6 and that seems to work OK under Mavericks.

Endnote X7 + Word 2011 seem to work no better and no worse under Mavericks than it did under Mountain Lion.

The ongoing problems with syncing and crashing repeatedly when trying to close a CWYW file remain unchanged, as nearly as I can tell.

1 Like

Thanks for the feedback. I have upgraded and YES, IT WORKS!

Endnote x7 + Word 2011 + OSX 10.7 Mavericks = WORKING

Hi, gshenaut:

We have a separate thread about the crash when closing/saving in Word… the bad news is it’s a known X7 issue. The good news is that we expect to have a resolution for it shortly, so stay tuned.

As for syncing, if you are consistently struggling with Sync, please contact our Technical Support team for hands-on troubleshooting.

I had a perfectly working system with Endnote X5, Mac MS Word 2011 and the old OSX. After upgrading to OSX Mavericks and then learning I had to buy Endnote x7, I was met with Word crashing again and again day and night.

I’ve even reinstalled MS Word completely and still, it’s crash crash crash crash. I’m severly disappointed I’ve paid anything for this. It’s no fun attempting to finish a PhD by itself — and now this!

Hello, crashing007:

I’m so sorry to hear you’re having trouble. That definitely does not sound typical. Was the last document that you opened a protected or locked document? I’ve seen that cause issues similar to what you’re describing.

If that is not the case, or if you’re not sure, I highly recommend contacting our support team for live troubleshooting. http://endnote.com/support/contact-support

Hi All:

I upgraded this am to X7 (and have OSX Mavericks/Word 2011), and this combination is definitely not working. Word crashes every time I try to insert a reference.  I’ve tried the ‘reset preferences’ solutions and that does not resolve the issue. I hope this will be addressed quickly, since like others, I am dead in the water without a ref package to use while writing grants, papers, etc.


I’m sorry to hear you’re having trouble! EndNote X7 is working just fine for me and many other users in that configuration, so I suspect there’s something on your particular computer that is the problem. Please contact support as soon as you can, so we can get you up and running.

Thank you, I have a request in to support. They suggested that I upgrade to X7 when X6.02 continually crashed.  I’ve also reinstalled office. I can’t imagine what would be specific to my system, hopefully support can help. 

I have similiar problem. Word 2011+Mac OS 10.8+ Endnote X5 worked OK. Tried upgrade to X6 for Mac months ago but X6 kept crashing, had enough of Error-1712.  Gave up and revert back to X5. Tried to get help from support, could not get problem solved. They kept blaming Apple.

Then came Mavericks. I upgraded and tried installing X6 again. Didn’t work.  Endnote X5 not working neither. Got stuck!! Followed advice found here, upgraded to X7, worked for a couple of days, then it kept crashing agian.  Error-1712 again! 

Very fustrated but with everything in Endnote and a thesis to complete, can not switch.

No choice but have to give up on Mavericks and X7, gone back to Mac OS 10.8+ Word 2011+ Endnote X5.  Fortunately Time Machine still working and am now OK after wasting days rtyign to upgrade. I think we should not blame the frontline suppport staff too much. It is management problem with Thomson Reuters keep launching new versions (for obvious reasons) that doesn’t work while not putting enough resources in to get programmimg/test done properly… Very disappointed. 

Apparently I’m not the only one this is happening to. We EXPECT working software when we make a purchase!

Hello, crashing007:

I can tell you’re frustrated – I am truly sorry for that. EndNote X7 does work in Word 2011 without any major issues on Mavericks, so there must be some problem specific to your setup. Have you contacted our support team for live troubleshooting yet? We are very invested in making this work for you.

Since you’re having such difficulty, you can even ask for me specifically. http://endnote.com/support/contact-support

I have the same problem. Mavericks and EndNote 7.0.1, Word crashes EVERY TIME I try to insert a reference. Is anyone trying to fix this?


I thought I had resolved the problem after undertaking several steps in November, which included resaving my library under a new name, purchasing the Endnote 7 upgrade, and keeping both Mavericks and Endnote 7 fully updated.  All worked fine for about a month, but now…EVERY time I try to insert a reference, word crashes.  

My guess is that this has something to do with the update for OS Mavericks that occurred in the third week of December. 

Regardless, I see that others are still having problems as well, so it seems pretty clear that Word 2011 and OS Mavericks with Endnote 7 are not fully compatible.

It took me many, MANY hours of trouble-shooting and trial and error to resolve the issues in November and I’m very disappointed to be facing the situation again.

If anyone reaches a solution please share!

Thank you. 


I’m so sorry to hear you’re having trouble! That’s definitely odd – there are no known issues with Mavericks and EndNote X7 at this time. I myself am running X7 on that OS with no problems. If you haven’t already, please do contact our Technical Support team again so that we can get to the root cause of your issues; it’s likely something about your particular library, document, or Word installation.

Hi gilliann!

I have the same problem as SDSUPROF: Word crashes when I try to insert a reference. It happens sometimes but not always. .doc or .docx format makes no difference. it did not happen with endnote x6 though. Do you know a solution?



As we mentioned to SDSUPROF, there are no incompatibilities at this time, so it must be something unique to your document or your system. Please contact our Technical Support team to help you get the issue resolved.

I am starting to have the same problem today…the 1712 error…when trying to add/update references in Word 2011 using endnote x7, on mavericks. It is extremely frustrating considering the deadline of March 3rd (only few days left and so much to do!). I upgraded to x7 about a month ago when x5 stopped working after mavericks upgrade. So the overall experience is terrible.