Is there a solution yet? Ovid ->Endnote Export Problem "no filter" message in citations

Hello,  I’ve been experiencing this problem for the past couple years I believe. However, It’s been sporadic. It is occuring often enough to be a problem. Also, it is not unique to a single version of endnote (It happened w/x2 and x4.)

The problem is that when I export ovidsp citations to endnote, not all citations export plus whatever exports has “no filter” in the author field. See attachment screenshot. I’ve been keeping track of them more recently. My colleague indicates it happens to her too, at least monthly.

I originally started by exporting two small sets of citations successfully but right now, I cannot export the rest of my citations from ovid. The reprint/medlars and ris formats will not work either. I even tried sending to refworks, exporting from refworks and then trying to import that but it does not work.

In the past, one of the other text options or closing out of the library and opening it several times might work but never consistently. This time none of these options work. Here are some previous threads about this issue repeatedly brought up in the forums. I tried some of the options but none work.:

I appreciate your help on this matter.

It sounds like you’ve been in touch with our support representatives on this. Feel free to report back your findings from them on the board in future to avoid duplication of effort.

However, as our representatives mentioned to you in your support case, this has been reported to development. OvidSP is missing a tag in their RIS export, which is causing a problem when exporting. Currently the workaround for this issue is to export using the EndNote Export format instead, which should avoid this issue. 

We are currently working with Ovid to resolve this issue, and appreciate your patience.